Failed at the phantomjs-prebuilt@2.1.16 install script. - vue.js - 方帮信


大厂面试直通卡 本周拉勾免费课:《深入浅出搞定React》 7月6号下线 【腾讯云】2021新春采购节,爆款产品特惠,助力企业上云
当前位置: 首页 >  > 技术 > 软件开发 > js > vue.js

Failed at the phantomjs-prebuilt@2.1.16 install script.

2021/7/15 19:01:56 浏览

Failed at the phantomjs-prebuilt@2.1.16 install script.npm ERR! code ELIFECYCLEnpm ERR! errno 1npm ERR! phantomjs-prebuilt@2.1.16 install: `node install.js`npm ERR! Exit status 1npm ERR!npm ERR! Failed at the phantomjs-prebuilt@2.1.16 install script.n…

站长送干货喽:

1.拉勾教育7天VIP

2.大场面试题第一季-阿里篇视频讲解

站长的微信:changyandoublog

Failed at the phantomjs-prebuilt@2.1.16 install script.

npm ERR! code ELIFECYCLE
npm ERR! errno 1
npm ERR! phantomjs-prebuilt@2.1.16 install: `node install.js`
npm ERR! Exit status 1
npm ERR!
npm ERR! Failed at the phantomjs-prebuilt@2.1.16 install script.
npm ERR! This is probably not a problem with npm. There is likely additional logging output above.

image-20210623195537278image-20210623195537278.png

打开代理后,再次执行 npm install 就解决了。

image-20210623195631183image-20210623195631183.png

应该就是连github的时候网络不稳定导致的。



来源:方帮信(微信:changyandoublog,邮箱:changyandou@126.com),欢迎分享!